Sign in to follow this  
Electronic Punk

Aquagate Heatsync Build-up / Decomposing?

Recommended Posts

I installed my Coolermaster Aquagate on the second of October this year and immediatly loved it, quiet cool and most of all looks gorgeous and I couldn't have been happy with it. Recently I have been doing further modification and noticed a mark on the heatsync, I tried rubbing the marks off but they are on the inside!

It seems to be either a build up of the liquid used with the Aquagate or the grills of the heatsync actually rusting! Obviously this has got me a little upset as it doesn't quite look so nice anymore. I have only ever used the coolant provided with the Aquagate and kept the system closed at all times.

Has anyone else experienced this? Can anything be done, as a last resort getting a replacement heatsync, flushing the system and adding fresh (new coolant)

Aside from this I think the Aquagate is awesome, but this has really got me on a downer.

Here are two snaps I have taken so you can see what I am talking about, click the thumbnails for a larger image. I will do higher resolution images if need be.

BEFORE

before_thumb.jpg

AFTER (image has been mirrored for a better comparison)

after_thumb.JPG

Share this post


Link to post
Share on other sites

I'll need to find out what's the cause and then i could send you another water block. But if there's more to it than just the water block then I will need to find out why if not you will have the build up again.

Share this post


Link to post
Share on other sites

I will try and take another photo as close as I can, but it is difficult to tell whether it is build up or a tearing-down just looking at it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this