Sign in to follow this  
ST

Attaching 2 Real Power 450W's into 1 system?

Recommended Posts

ST    0

In preparation for my purchase of a Nforce4-SLI setup with dual 6800 Ultras (whenever they are out :roll: ), I'd like to add a second Real Power 450W PS in my CM Stacker (I like the aesthetical symmetry of it all anyhow :)). 1 will be used mainly for motherboard and fans. The other for the GPU and other peripherals. The problem is getting the second unit to turn on. I assume that you just have to adjoin the two 4 pin wire connectors together (I have soldering skills)? ANything else you need to do?

Share this post


Link to post
Share on other sites
Mr. Miyagi    2

Q: How do I install two power supplies at the same time?

A: The idea of installing two power supplies at the same time means that one serves as the primary PSU and the other one as the slave PSU. A parallel cable for the slave PSU will come along with the package, hence, different from redundant PSU concept.

CM_Stacker_dual_psu_cable450.jpg

Share this post


Link to post
Share on other sites
ST    0
Q: How do I install two power supplies at the same time?

A: The idea of installing two power supplies at the same time means that one serves as the primary PSU and the other one as the slave PSU. A parallel cable for the slave PSU will come along with the package, hence, different from redundant PSU concept.

CM_Stacker_dual_psu_cable450.jpg

Thanks!

Can this also be done with the Realpower350 unites (utlizing 2) in the CM Stacker? Would save me a chunk of change...

Share this post


Link to post
Share on other sites
JEASTMAN    0

Dear people, stacker case with two 450w realpower 24pin power supply units. It seems clear from all these posts that no body has actually made two 24pin units work as master and slave?????? Cut the two wires in the harness; attach the two wires from the adaptor,(cut these off at the adaptor ribbon cable); plug your wired-up two wire adaptor to the second psu and it won't work!!!!!! Please send a proper schematic on this psu mod. I also sent an e-mail to tech support--no reply. I just want the proper schematic please!!

Sincerely, Jeastman

[Mod Edit: See this key? Please, use it, don't abuse it.]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this