Sign in to follow this  
kortex

V10 Beeping?

Recommended Posts

kortex    0

I think my V10 is beeping. It makes two deep tones, then pauses, then repeats. This does not stop after bootup. It is really loud and really annoying. I have removed all system components (hard drives, cd drive, video card, system speaker) that could possibly make sound. I have no idea what to do. Has anyone else had this problem? I have verified that both 120 mm fans are spinning so that's not the problem. Full system specs are below...please help.

Case:

COOLER MASTER HAF 932 RC-932-KKN1-GP Black Steel ATX Full Tower Computer Case

Motherboard:

ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard

Video Card:

EVGA 017-P3-1293-AR GeForce GTX 295 1792MB 896 (448 x 2)-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card w/ Pre-installed ECGA Backplate

Power Supply:

CORSAIR CMPSU-1000HX 1000W ATX12V 2.2 / EPS12V 2.91 SLI Ready CrossFire Ready 80 PLUS Certified Modular Active PFC Compatible with Core i7 Power Supply

CPU:

Intel Core i7 920 Nehalem 2.66GHz LGA 1366 130W Quad-Core Processor Model BX80601920

RAM: (2 of these)

OCZ Platinum 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Triple Channel Kit Desktop Memory Model OCZ3P1600LV6GKl

Storage (OS Drives): (2 of these)

Western Digital VelociRaptor WD3000HLFS 300GB 10000 RPM SATA 3.0Gb/s Hard Drive

Storage (Misc):

Western Digital Caviar Green WD10EADS 1TB SATA 3.0Gb/s Hard Drive

Monitor:

BenQ G2400WD Black 24" 5ms, 2ms(GTG) HDMI Widescreen LCD Monitor

CPU Heatsink:

COOLER MASTER V10 Hybrid TEC RR-B2P-UV10-GP 120mm CPU Cooler

Share this post


Link to post
Share on other sites
cmyers    0

It means that the TEC isn't working properly. My guess is that you have a bad thermal sensor(which is pretty common in early production units. ) I can post a fix if you'd like. Otherwise, you'd be best off just submitting a part request for a new one, or just RMA'ing the whole unit.

http://www.coolermaster-usa.com/erma.php

Share this post


Link to post
Share on other sites
kortex    0

Well how complicated is the fix? Would I have a faster return rate if I just returned it to Newegg?

If cooler master bill me for a new one and then refund me when they get my old one, I'd do that.

Share this post


Link to post
Share on other sites

I have this same issue. However I just got it installed and would like to know about the fix mentioned before having to take it all out and send it back to newegg.

Share this post


Link to post
Share on other sites
dubzhouse    0

In order to do the fix you would have to take it all out anyways. I am not sure if taking it apart to fix the thermal sensor would void the warranty on it or not so i would be careful and make sure before you do anything.

On the other hand the fix is fairly easy and only takes about 15 minutes or so max.

Share this post


Link to post
Share on other sites
slugbug    0

I changes the sensor on mine and it seemed to be fine. I install a 2nd PCi-E graphics card and the V10 lets off a constant high pitched deafening BEEEEEEEEEP! It even makes this sound when I unplug the power connector from the TEC. With a single graphics card installed it runs just fine though. What the :)?

Share this post


Link to post
Share on other sites
cmyers    0

Yes, taking apart the TEC will void your warranty.

Slugbug, are you sure its the TEC and not you motherboard? There shouldn't be any noise coming from it if its unplugged... Check your motherboard manual for beep codes.

Will post a V10 fix in a bit... :roll:

Share this post


Link to post
Share on other sites
slugbug    0

Doh, I found my problem. One of the modular PCi-E 6 pin power cables on my PSU was bad and it was the motherboard speaker beeping after all. The sound was so loud I couldn't tell exactly where it was coming from. Not sure why EVGA has to use an air raid siren instead of a standard speaker :o

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this