Sign in to follow this  
jurc_podgurc

HD4850 Crossfire too much for UCP 700W?

Recommended Posts

Hi!

In 3DMark Vantage psu makes short squealing sound at start of graphics test and during the test I can hear buzzing sound coming from psu if I lean my ear next to the exhaust grill. During cpu test there is no sound coming from psu, all tests complete successfully. Haven't try games yet. There is no boot problems or anything else and psu is only warm to touch during tests and so is exhaust air coming from psu. MB voltage readings are (idle/load): +3.3V: 3.20V/3.17V, +5V: 5.02V/4.97V, +12V: 11.87V/11.75V - voltages are actually little higher than they were with Akasa 850W psu. Are this sounds normal? Im just cautious and don't want to kill this beauty:)

Thanks in advance for any info.

Other system specs:

Q6600 @ 3.6GHz 1.28V /TRUE Black with Noctua P12s push/pull

ASUS Maximus Formula

4x2GB Corsair DHXC4

2x Gigabyte HD4850 CF

2x Samsung F1 640GB RAID0

1x Pioneer DVD-RW

CM Cosmos S with 7 120mm low rpm fans

CM UCP 700W

Share this post


Link to post
Share on other sites
EsaT    0

With that little CPU overvolting you could easily add third card.

It's very probably "normal" power circuitry noises of high end graphic cards.

During testing, the card produced a regular high-pitched electrical beeping when ATITool's artifact scanner was in use, and a rhythmic whining during 3DView. Unfortunately, this is a common problem on high-end graphics cards...

http://www.silentpcreview.com/article851-page5.html

Time to get less leaky case...

Share this post


Link to post
Share on other sites

Thanks for quick reply.

It's definitely psu making sounds, have these cards for six months and there was no sound with previous psu. Squealing sound is only obvious in Vantage, was playing games for last couple of hours without problems and strange noises coming from psu/pc, except from Maximus Formula which is also making squealing noises from day one if fsb heavily overclocked. Will do some more testing, but it looks like it will manage power load of graphic cards quite well and maybe also cpu overclocked to 4GHz with 1.45V.

Cosmos S is the best looking and very spacious case and with original fans changed for Scythe Minebeas should serve me for next decade, so changing the case is not an option...

Share this post


Link to post
Share on other sites
EsaT    0
except from Maximus Formula which is also making squealing noises from day one if fsb heavily overclocked
Then it could be also that making noises under certain CPU load.

Have you tried loading only CPU?

(or only graphic cards?)

High frequency noises can be very hard to pinpoint and they also easily bounce from surfaces so you would have to take PSU out from case for being able to tell is it it or is noise just leaking out through it:

http://forum.coolermaster.com/viewtopic.php?f=24&t=11650#p90328

Share this post


Link to post
Share on other sites

There is no noise coming from psu during cpu load and only short (1s) high pitched sound (almost a beep) at start of each graphics test can be heard outside the case, low noises psu produces during graphics test can be heard only if i lean my ear next to psus exhaust griill - i woldn't even realize that if there wasn't that short ''beep'' at start of graphisc test. With all fans in case, noise from psu is no problem for me, just want to be sure, that psu is not overloaded...

Psu has two 6pin cables and two 6pin + 8pin cables for graphic cards - I use 6pin cable for each hd4850, 6+8pin cables are not in use - should I connect cards diferently?

Share this post


Link to post
Share on other sites

Removed psu out of the case just to be sure that psu is making sounds and unfortunately it is psu. Have tested many games, Prime95 and even Occt Power Supply Test (Linpack + fullscreen 3D test), overclocked Q6600 to 4.0GHz - everything worked fine without any stability problems or strange sounds.

Psu is strong, stable, only warm to touch, silent, small, has long cables and 5 years warranty and looks very nice in Cosmos S case. Only glitch is that short squealing sound at start of graphics test in 3DMark Vantage and 2006. NeverXmiss thanks for advice but I won't RMA psu right now, because it works flawlessly and 3DMark benching isn't important to me. And also have a motherboard that is continuously making the same kind of strange sounds at load for almost a year now and still going strong (500fsb on quad).

With all these positive reviews over net and no one alse reporting similar problems or actually any kind of problems with UPC series I belive this is very good psu and do not wan't to discourage potential buyers from buying it.

Will report back in future if anything goes bad, but I hope that won't be before 2013 or something:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this