Sign in to follow this  
aSASa

Stacker 830 Side Fan Tray = Fan Tick

Recommended Posts

aSASa    0

Hi. Well, since i've been getting lots of fans from motherboard trays lately I tried installing them on my Stacker.

Background info:

- Computer is very quiet

- Low speed fans

- Not undervolted

- Tight installation

- Mesh removed from 120mm fan holders

- Fan being installed is a Cooler Master 1200RPM. Very silent when not installed.

So, I first have it in that little 120mm holder and theres a bit of blade brushing on the mesh, but its not all too bad. Then, once installed in the tray, the brushing becomes more of a tick. I don't have any audio recordings, but this is very annoying! All I hear with it installed [ okay, well, its not that loud, but it cant become "white noise", so its very annoying ] is ChChTickChChTickChChTick etc.

Whats wrong? Are the trays just made improperly? I don't think that its the holder, as the ones on the front of the case make no brushing or ticking. Just motor noise and turbulence. I was really wanting this fan there to cool my majorly overclocked memory [ Crucial Ballistix DDR2 800MHz Cas 4-4-4-12 running at 1000MHz, 3-3-3-9!! ]

EDIT: Adding pressure on to it does not fix it. I also tried removing the side fan tray with the fan installed to see if it was tray-to-case vibrational noise. Still ticked; no change in tone or loudness.

Share this post


Link to post
Share on other sites
CHEESEWHiZ    0

Are you sure it's not the fan that is broken? I had a similar issue like this and it turned out that one of the blades on my fan got bent and was hitting the metal bracket.

Share this post


Link to post
Share on other sites
aSASa    0

Yeah, its not that individual fan. I tried the other fan in the front of my case and it did the same thing.

But then just now I decided to try a 1400RPM Xigmatek PWM fan. Well, its definitely a lot louder in motor noise, I can tell ya that, but theres no brushing or ticking. Seems to me Cooler Master just has some problems with the design on their fan. [ Blade too close to edge? ]

Share this post


Link to post
Share on other sites
royce321    0

i've noticed that from time to time on my case...its always that damn right bottom corner fan lol

however i just solve the issue by scooting it away from the mesh a lil bit, close the door and everything is peachy

otherwise its just the cabling hitting the fan, but i solved that with zip ties

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this