Sign in to follow this  
baveryj

"cpu fan has failed"

Recommended Posts

baveryj    0

I have just installed the Aquagate Max, and everything runs fine. But the cpu will not boot past the BIOS. I receive "CPU fan has failed. Computer will shut down to prevent damage to the CPU." Now should there be some kind of interface between the HSF header and the Aquagate controller?

Share this post


Link to post
Share on other sites

connect a case fan to the cpu fan connector and check the bios to see if you can make it ignore ore disable that setting.

Share this post


Link to post
Share on other sites
kerneld    0

What do you mean HSF? Aren't you watercooling the CPU using the Aquagate Max's cpu waterblock? HSF means "HeatSink Fan" assembly, ie, what you usually have when you're using air to cool the processor down.

Try connecting one of the radiator's fan to the motherboard's cpu fan header.. Both are 4-pin PWM fan headers.. See if that solves it for now. Many if not most motherboards don't allow you to use your computer unless they detect a cpu fan connected.. This is a safety feature to help protect the cpu (and thus, your investment) from a bad assembly (no fan at all), a badly connected fan, a fan running at very low rpms (less than 600, for example -- seems the default for Asus mobos) or a faulty one. Some won't even power up without a fan connected.

Assuming your motherboard gives you that option, dig in the BIOS config screens until you find something like "Hardware Monitor" (Asus). In there you might find the low threshold for the cpu fan warning.. See if it's user-configurable, and if so, see if "Disabled" is an option (or choosing '0 rpm').

If your motherboard doesn't allow you to boot your computer without a fan connected, keep one of the radiator fans connected to the mobo's cpu_fan header and get yourself a PWM fan.. Position it somewhere inside your case where it'll cool something worthwhile, and just connect that one to the cpu_fan header, then reconnect the radiator's fan you were using back to the Aquagate's bay.

Hope that helps.

Share this post


Link to post
Share on other sites
Coltch    0

As kerneld says there must be an option in the BIOS to disable the warning.

When I installed my Aquagate max in my system it gave me the same error, I went into the BIOS on my ASUS A8R32-MVP and disabled Q-Fan for the CPU - no warning message has popped up during POST since.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this