Sign in to follow this  
ZeroCoolFool

CM 690 Power Led problem

Recommended Posts

Yeah I just recent got the CM 690 great cass but I am finding that the pled connector does not connect to my asus mobo pled connector. Is there an adapter that I can buy? The Cm pled is 2 prog but the asus pled is 2 prog but has a space between it so it's almost like it's 3 prog.

Thanks.

Also is there any way to lock the case so no one can steal my harddrives or other components?

Share this post


Link to post
Share on other sites
Zenphic    0

Aww man, I remember reading a tutorial with pictures of how to use a 2pin on a 3pin Asus mobo about this a few days ago, but I can't remember where. :?

Share this post


Link to post
Share on other sites
Maxession    1

You could or cut the connector in half, or make/buy a adapter.

directron_1983_726484999.jpg (picture from here)

If you want to lock it, you can use a standard lock on the metal ring at the back, that goes through your side panel.

Share this post


Link to post
Share on other sites

Hey Mazession,

I would rather buy and adapter. I feel iffy about cutting the wires. But where can I find this adapter? I mean this is not the kind of stuff you find at your local best buy.

aalso about locking the case. The ring only locks the right side. The left side is still open and gives access to the hard drives.

Share this post


Link to post
Share on other sites
Zenphic    0

You can usually find those adapters at a local computer store (not Bestbuy, of course heheh). Which country are you in at the moment?

As for the little lock thing (Pad-lock loop or Loop-lock, I think it's called), that's just how most cases are. Sometimes I wonder why it's there, since you could easily open up the case with the other side panel and steal stuff. Maybe it is to prevent stealing the case altogether, like if you tie the case to the wall via the pad-lock?

Share this post


Link to post
Share on other sites

I am un the The US, NYC actually. I cant seem to really a find a stor that deals with the indiviual builder. Most only deal with small businesses.

oh and about the lock I usta see some key lock screw on amazon.com but I dont see those any more I should of bought them way back when. Sigh

Share this post


Link to post
Share on other sites

Thanks Zenphic, I think I am going to use one of those black plastic 4 prog tabs from an old internal speaker I have to connect to the pled wire. Man what a pain that is.

Share this post


Link to post
Share on other sites

i finished building my computer and had the same problem [asus m2n-sli mobo] i was looking inside the case and realized that since i was using the hd audio connector, alot of the legacy 97 connector [single pinned] where just sitting there. so i just swapped 2 single connectors with the double connector of the led and plugged it in that way. hope it helps

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this