Sign in to follow this  
Sgt. Rock

spontaneous shutdowns

Recommended Posts

Sgt. Rock    0

I'm having problems with spontaneous shutdowns, This is whats going on. The computer will just shut down without warning. It shuts itself off as if the power button was pressed. I can immediately press the power button and it will come back on but there will be no safe mode screen. Windows starts as if I just shut it down regularly. This happens when there is no real load on the computer (surfing the web or listening to winamp for example. I've be playing Crysis demo and its never happened during gaming. To all the experts out there what does this sound like . Is this a power supply, power switch or Motherboard problem. Also I have temp monitors in the taskbar for the GPU and both CPU cores and the temps are between 35-40c for all of them so I dont think its a heat issue. Sorry for the long post but I like to give as much info the first time to help diagnose. Thanks in advance for the help.

Sarge

Share this post


Link to post
Share on other sites
EsaT    0

Power switch doesn't do anything else than tell motherboard it should give start up signal to PSU.

And would be little weird for PSU to shutdown during idling but not during stress.

Have you checked events if there's some software crashing?

(eventvwr.msc command to run-field)

Also if there's anything common between crashes that would always give hints to cause.

(maybe sounds playing in web site?)

Share this post


Link to post
Share on other sites
Sgt. Rock    0

EsaT,

Thanks for the help. I know thats its kinda weird the way this is happening. I think that I've gone through every possible way that this can happen. I had a belkin F6C120 VAC ups on the computer and the batteries just died on it. so Ive been wondering if this wasnt caused by a voltage spike/drop. I've ordered new batteries. I checked the event viewer and it has never shown any errors. There is nothing common about the crashes other than it happens durring idle. Today it been happening more frequent(three times since first post) before it happened four times in the last four days. Only change is the UPS is not connected to the computer (waiting battery).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this