Sign in to follow this  
logicbomb

Aquagate Mini 120mm vs. 80mm

Recommended Posts

logicbomb    0

I have recently just installed 1 of each of these water cooling systems.

The 80mm is in a pentium D 2.8 ghz, socket 775 intel 945 motherboard.

Idle temp 58c

The 120mm is in a Pentium D 3 ghz socket 775 abit motherboard.

Idle temps 25c

I figured the 120mm aquagate would be cooler but never dreamed of it cooling that much more. The 80mm is louder and makes some weird noises sometimes. Could it be defective?

My question is what temp should the 80mm aquagate keep a Pentium 2.8ghz computer at?

These temps were measured with the sides of each case off so plenty of air-flow was going on.

Share this post


Link to post
Share on other sites
knud    129

The 80mm is really the inferior of those 2. But that difference, is really big...

And the fan shouldn't be really loud, only noticable. It could be a defective one.

Share this post


Link to post
Share on other sites
logicbomb    0

Last night I cut out the honeycomb grill and added another fan to the other side. It lowered my temp to 54 c idle. Still seems a bit higher then it should.

Share this post


Link to post
Share on other sites
logicbomb    0

Would their be a chance I might need to add some more coolant? I have some it's not the same brand but it's for water cooling systems. Would it hurt to mix these?

Share this post


Link to post
Share on other sites
TheWyrm    0

I wouldn't open the System as they are VACUM SEALED units.

If you open the tubes you let air into the system causing airlocks that will prevent the pump from drawing the coolant. C/Master leaves some space at the top of the Rad for Expansion then they suck all the air out of the sytem so it will Self-Prime. It wasn't designed as an"open" System. That's why a lot of people have problems after they mod the system. :?

Share this post


Link to post
Share on other sites
azn_007    0

i modded my aquagate mini R120 by adding a custom reservoir so thats it easier to top up and i havent had any problems with air in the pump. My oced 630 @ 3.51 24 7 38 idle and 50 underload and thats summer so i think the mod worked quite well.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this