Sign in to follow this  
Swervy

Spare wires ?

Recommended Posts

Swervy    0

Hi,

I’m having the same problem as a couple of other posters. I love my centurion 5 case and have fitted an ECS KN1 sli mobo to it. I’m having problems with the wires from the front I/O panel.

I think I have got most of the wires in the right place (unfortunately both set instructions are of little help!) but I am left with a green + wire and a white - wire and look like they come from the power switch / LED part of the case.

What are they for and where should they go?

Thanks I’m quite baffled and this is my first build so I’m a touch inexperienced.

Swervy

Share this post


Link to post
Share on other sites
knud    129

Are there any marks on those cables?

I own a centurion 1, and the green/white cable is for the power.

Just try it, I'd say

Share this post


Link to post
Share on other sites
Swervy    0

thanks for the reply...

I believe all the front panel cables are attached except a green wire with a plus on and a white with a negative. I assume these are power for something but cannot locate anywhere on the mobo for them.

Perhaps its a question more for mobo forum but as there from the case i just want clarification of their purpose and an idea of where i should be looking at sticking them?

Many thanks

Swervy

PS Anyone use an ECS KN1 SLI mobo here ?

Share this post


Link to post
Share on other sites
lozza    1

Sounds like the power switch cable to me what have you got plugged into the power pins on the mobo?

Share this post


Link to post
Share on other sites
xstax    0

Directions for where to connect the wires are usually with the motherboard documentation. The plus and minus definitely sound like the power switch though, actually I'm like 99% certain they are which means if you hit the power it's not gonna do :).

Edit: I downloaded the guide for the extreme edition and it's in there.

http://www.ecs.com.tw/ECSWeb/Products/P ... ame=Manual

page 12-14 according to acrobat reader. pwr_sw_p is for the + and pwr_sw_n is for the -. Unless they're to the reset switch then it's rst_sw_p and rst_sw_n.

Share this post


Link to post
Share on other sites
Riscai    0

The green and white wires are for the power LED.

I am not sure why they didn't mark these wires and I could't find anything stating what they were for in the manual either.

However, this is an great case, congrats to CM on a top notch design. :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this