Sign in to follow this  
attikusrex

Stacker 830 problems!!!!!!!!!!

Recommended Posts

Oblique82    0

This issue was touched on by a reviewer:

The standoffs used by Cooler Master are longer than standard ones, so when you're installing your motherboard, make sure that you're using the supplied standoffs. Otherwise, you might find little nasty things like your video card won't fit, etc.

http://www.systemcooling.com/cm_stacker830-08.html

make sure you are using the supplied standoffs not 3rd party ones, and that you are using the correct holes.

cheers

tim

Share this post


Link to post
Share on other sites
attikusrex    0

any type of PCI cards or AGP cards seem to not fully go in...I've tried quite a few of them (including video cards).

Standoffs bigger than usual? That wouldn't make sense because if you use shorter ones then well...the PCI/AGP card would even be less seated!!!

Hmm I posted the pics but the forum doesn't seem to be automatically using them, any ideas? I guess cut and paste into your browser for now...

Share this post


Link to post
Share on other sites
Oblique82    0

>>>>

>>>

>>

>

PICS HAVE BEEN ADDED BY USER IN ABOVE POST- SEE ^^^^

>

>>

>>>

>>>>

-I missed them until I scrolled up- i was expecting them to be in a new post.

EDIT Ok mate first of all thanks for the pics. I think I can see what you mean- it looks as though there are little metal teeth pointing towards each other at the base of each pci case slot, which are raised above the mobo mounting tray's surface.

can they easily be bent back away from each other to allow the pci card's metal braket to slot between them?

Share this post


Link to post
Share on other sites

This is really weird....

I have in my system 2 x 7800gtx 256mb with my home setup as well as sound blaster card i just installed. no problem

then at work i have 2 x 7800gtx 512mb and a tv tuner card from nvidia and other cards and all worked fine. the MB looked exactly like your images. :?

Share this post


Link to post
Share on other sites
attikusrex    0

lol, it's not THAT easily bendible, but it is...though I don't want to go crazy with it if I must return it due to issues...

But why was that made in the first place? Did other people bend them out of place to install their hardware? It was never mentioned in all the awesome reviews I've ready so I'm a bit stunned, shocked and a bit disappointed.

Changing a case can be a deadly thing for a PC...and for the price we pay for this case! This isn't expected :x

Another thing that was a bit disappointing was the 4-in3 module which weighs 10 lbs and makes this nice aluminum case even heaver...plus the hard cage doesn't maximize the space between the drives which do leave them a little too close for my taste (and many other's too, believe me :( )

It would be a lot better if it was made out of aluminum and fit 4 drives without them being too close (extra holes would've been nice and perhaps leave the top open for the top drive to be raised just a bit. This shouldn't affect the 120mm fan either...

ANyway back to the problem.

Where are all those people that bought this case out of sheer excitement? What is happening here!?!?

And it's not just those little slits, I tried what the rep said about putting the card's metal plate behind the slit (of course I can't screw in the MB that way) and it still doesn't flush, it's like the height of the risers are wrong or the expansion slots are just too tall......

Share this post


Link to post
Share on other sites
lol, it's not THAT easily bendible, but it is...though I don't want to go crazy with it if I must return it due to issues...

But why was that made in the first place? Did other people bend them out of place to install their hardware? It was never mentioned in all the awesome reviews I've ready so I'm a bit stunned, shocked and a bit disappointed.

Changing a case can be a deadly thing for a PC...and for the price we pay for this case! This isn't expected :x

Another thing that was a bit disappointing was the 4-in3 module which weighs 10 lbs and makes this nice aluminum case even heaver...plus the hard cage doesn't maximize the space between the drives which do leave them a little too close for my taste (and many other's too, believe me :( )

It would be a lot better if it was made out of aluminum and fit 4 drives without them being too close (extra holes would've been nice and perhaps leave the top open for the top drive to be raised just a bit. This shouldn't affect the 120mm fan either...

ANyway back to the problem.

Where are all those people that bought this case out of sheer excitement? What is happening here!?!?

I know you're disappointed but i will need to go to work and open up the stacker 830 and take pictures for you.

If we ship the 4-in-3 module with aluminum, that would drive up the cost a lot more than it already is.

We will help you through this.

Share this post


Link to post
Share on other sites
Oblique82    0
This is really weird....

I have in my system 2 x 7800gtx 256mb with my home setup as well as sound blaster card i just installed. no problem

then at work i have 2 x 7800gtx 512mb and a tv tuner card from nvidia and other cards and all worked fine. the MB looked exactly like your images. :?

your work computer has more video ram than you home machine? and SLI at work eh?

hehe how much *cough "work" do you atcually *do*?

nah just kidding I know you are a rep etc.

For the guy having the problem I suggest can you measure the length of the standoff screws to the nearest mm, and in addition the hight of the pci slot screw hole from the motherboard tray- so we can see which distance is the weird one!

EDIT also another thought that has not yet been mentioned: can you confirm the stand off mounts are screwed all the way into the mounting plate, and that when screwed in, the motherboard PCB is flush with the top of the standoff?

Share this post


Link to post
Share on other sites
This is really weird....

I have in my system 2 x 7800gtx 256mb with my home setup as well as sound blaster card i just installed. no problem

then at work i have 2 x 7800gtx 512mb and a tv tuner card from nvidia and other cards and all worked fine. the MB looked exactly like your images. :?

your work computer has more video ram than you home machine? and SLI at work eh?

hehe how much *cough "work" do you atcually *do*?

a lot of work...*ahem*.....

Share this post


Link to post
Share on other sites
Oblique82    0

another thought (see edit in my prev post too above)

I want to ask- i you ignore the motherboard completely- remove it -and just place the pci card into the slot by itself, is there a gap between the case pci thumbscrew hole and the top metal tab/shelf of the pci card bracket?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this