Sign in to follow this  
azn_bboy07

hi

Recommended Posts

azn_bboy07    0

hi all,

i'm new here! please be nice to me

it's nothing much i can say but u jsut have a little problem here. that is i bought a coolermaster cpu cooler (hyper 6+) about 2 or 3 months ago. And for some reason 1 of my lead doesnt work anymore? what do i have to do now? can i have a replace fan?

excuse for my english. many thanks

Share this post


Link to post
Share on other sites
Equinox    0

You could put a more powerful fan on the unit. For some reason I think I remember the hyper 6 has an odd sized fan. The hyper 6 won the MaxPC's best cooler BTW:) good luck and these moderators have some of the best service for coolermasterUSA. I dont know if they can RMA to europe but they can put you on the right track fo sure!

Share this post


Link to post
Share on other sites
zerospace    0

The fan on the hyper6+ is 100mm - if you can find another fan, I'd say go for it. Otherwise, you should contact Cooler Master in Europe. The best person to talk to about that around here is Ron (he's a moderator here as well).

The URL for Cooler Master Europe is: http://www.coolermaster-europe.com

Share this post


Link to post
Share on other sites
azn_bboy07    0

thanks for ur replies guys, and i tried to find another fan with this size but hopeless. :cry: there is none of this size available. it's not a big problem but just a bit anoying when something is missing,lolz.

thanx for helping anyway

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this