Sign in to follow this  
-_JonA_-

Aquagate Leakage ! :(

Recommended Posts

-_JonA_-    0

I've got an important problem, I've bought an Aquagate last weak and tried to instal him, no problems yet, only when I wanted to add my aguagrATIx (ATI 9800Pro) GPU-waterblock. the wterpipes didn't fit. so I bought a smaller pipe, and put them together. now are the two ends of my wtareblock leaking, think I didn't attached the pipes very well, can anybody help me how I can attach the richt pipes to the aquagrATIx??

could someone maybe respond in dutch (if he can write it of course! also English is welcome, but I do not understand it very well;-) )

(try to add some pics!)

Share this post


Link to post
Share on other sites
-_JonA_-    0

but I still have the question how do I have to add the pipes to my aquagrATIx, do I have to put them in, ore to put them over?...

here some pictures where I've put my pipes in...

dsc025970yc.th.jpg dsc026045fo.th.jpg dsc025156ba.th.jpg dsc025098kq.th.jpg

Share this post


Link to post
Share on other sites
RaptorFury    0

where is it leaking from where u put the new connectors in ? or the hoses ? u can try silicone as mention earlier by dark or you can try using teflon tape on the threads . now why did u remove the original fittings ? also 1 more thing u could try to use just barbs on the block itself not the fancy 2 piece barbs just a simple barb

Share this post


Link to post
Share on other sites
-_JonA_-    0
where is it leaking from where u put the new connectors in ? or the hoses ? u can try silicone as mention earlier by dark or you can try using teflon tape on the threads . now why did u remove the original fittings ? also 1 more thing u could try to use just barbs on the block itself not the fancy 2 piece barbs just a simple barb

its leaking at the black rings, at the end of the fittings. they are original. it leaks between the black ring and the metal of the hook. realy werid, but do I maybe need some specia connectors to put in the 8mm holes of the AquagrATIx ??

the holes of the aquagrATIx are 8mm (inside), 14mm (outside)

the hoses of the Aquagate are 6.5mm (inside) and 10mm (outside)

so I put a 9mm(outside) hose between the aquagrATIx and the 10mm hose of the Aquagate (with a small converter-tube, or how do I say, the small plastic tube...(u see on the picture))

dsc02604lek3li.th.jpg

Does anybod use some Aqua VGA-waterblock?

Share this post


Link to post
Share on other sites
RaptorFury    0

ok theres ur problem . the fitting is designed for 8mm id x 14 mm od (3/8 id x 1/2 od ) the reason why it leaks because them are compression fittings . use that size on the fittings if u need to drop down a size on the hose the use a conversion fitting before the block , but keep the hose to the blocks standard tubing . just a suggestion tho . i would try to keep the 8 mm x 14 mm as much as possible

Share this post


Link to post
Share on other sites
-_JonA_-    0
ok theres ur problem . the fitting is designed for 8mm id x 14 mm od (3/8 id x 1/2 od ) the reason why it leaks because them are compression fittings . use that size on the fittings if u need to drop down a size on the hose the use a conversion fitting before the block , but keep the hose to the blocks standard tubing . just a suggestion tho . i would try to keep the 8 mm x 14 mm as much as possible

so I'll try an 8mm and put them in the fittings? OR I'll try an 14mm and put him up/over the fittings?

maybo the hose wasn't deep enough at all becauseit was an 9mm I've put in the fittings?...

Share this post


Link to post
Share on other sites
RaptorFury    0

what size does the block say to use ? now if u r using the stock size hoses and it is leaking then the o rings or the compression ring could be damaged . is that a normal 1/4 inch pipe fitting that goes into the block ? see if ya can get 3/8 barb x 1/4 inch pipe thread . or remove the fitting go to ur local hardware store and find a Barb that has that same pipe thread normally they are 1/4 inch pipe threads ...

Share this post


Link to post
Share on other sites
-_JonA_-    0
what size does the block say to use ? now if u r using the stock size hoses and it is leaking then the o rings or the compression ring could be damaged . is that a normal 1/4 inch pipe fitting that goes into the block ? see if ya can get 3/8 barb x 1/4 inch pipe thread . or remove the fitting go to ur local hardware store and find a Barb that has that same pipe thread normally they are 1/4 inch pipe threads ...

what's a barb? and I'm not good at inches,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this