Sign in to follow this  
Italia_NYC

Aquagate ALC-U01 Alarm settings...

Recommended Posts

Italia_NYC    0

Hey guys, I just installed my Aquagate and noticed you can not set the Shutdown Alarm above 60c!!! Is there anyway around this? And if not, can you disable the Shutdown Alarm all together?

Thanks!

Share this post


Link to post
Share on other sites
Italia_NYC    0

I appreciate that, but A) 60c is too low IMO to be the MAX, and B) It would be nice to be able to bypass this. Just minor issues though.

Another question, completely unrelated; By looking at the LCD display, how do I know when I need to add more fluid?

Thanks!

Share this post


Link to post
Share on other sites
Guest Mindless Moron   
Guest Mindless Moron

well for water it should never reach 50, it just shows how badly the aquagate performs, or you've installed it wrong, or you've got a cpu with an insanse tdp

Share this post


Link to post
Share on other sites
Italia_NYC    0

I'm sorry guys, I should have noted that technically this is not causing me any operating problems. During Full-load (3DMark03 for hours) the CPU stays around 52-54c.

When I start OC'ing to the Extreme, or other kind of goofing off if you will, is when I can push the temps close to and sometimes over 60. In extreme cases it would be nice to be able to bypass the shutdown feature. That's all.

So does anyone know if this unit has a low-fluid indicator?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this