Sydney

Hyper 212 Black Edition - RGB Not working :(

Recommended Posts

Sydney    1

Initially, the fan RGB was working perfectly! I tried to change the color and the remote unplugged and when I plugged it back in, the RGB will not turn back on :( I checked all my wires and everything is plugged in perfectly fine.

 

The fan itself is still working fine! Just the RGB is not working.

Edited by Sydney
  • Upvote 1

Share this post


Link to post
Share on other sites
jalex    0
Posted (edited)

I have the same product with a similar problem. The fan is working fine, but LEDs would only light red and the controller buttons didn't change brightness or color, then within 5 minutes, the lights just quit working completely. I've just removed the controller entirely for now. No response from the support ticket yet, but I suspect they've got a bad batch of the flimsy little included controllers. If I don't hear from Support soon, I'll just bypass it all together and plug it into the Corsair controller already installed for the case fans.

Edited by jalex

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.