Bowzy

RGB controller not detected

Recommended Posts

Bowzy    0

Lights are on and the fans are spinning but the RGB LED controller is not being detected by the software. I’ve tried multiple versions with the same result. Running on an Asus Z390-E motherboard

Share this post


Link to post
Share on other sites
Trinkle77    0

I am having the same issue. I have everything loaded controller works if i use the buttons and my computer says there is a controller but the Cooler Master Plus says I do not have a controller. I am running an Aorus z390

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.