Lesli LaDuke

MB500 fans run but RGB does not

Recommended Posts

I just finished my build, I'm kind of a novice at this but have everything working except the case fans do not light up. These are the 3 fans that came with the case. Case did not have any instructions so we aren't sure if we have plugged everything in correctly. It has a little switch controller that looks like a SATA connection. We tried hooking that up and still nothing. Really not sure where on the mobo the fans are supposed to be connected etc... I have an Asus ROG Strix Crosshair VII motherboard. Any instructions would be helpful. I've been searching half the night for answers.

Share this post


Link to post
Share on other sites
CM Michiel    13

Hi Lesle LaDuke,

 

You can connect the RGB fans to the included RGB LED controller from the case and connect the reset switch from the case to the LED controller so you can control the RGB lightning with the reset switch on top of the case ;) 

image.png.a98d9123e63b0e31792b61885ea1e2c1.png

 

 

I have checked your motherboard and your motherboard has also a RGB header.
This means you can connect the RGB fans with the RGB splitter cable directly to the motherboard RGB header without having to use the included RGB led controller from the case.

When you have connect the RGB fans to the motherboard RGB header, you can control the RGB LED's with the Ausus Aura software.

 

RGB header on your motherboard: 
 

image.png.f59774e9b9bc7ba358df2470f64f3af6.png

 

Let me know if you have any other question. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.