Joseph Purpura

ML120R RGB Lights OUT!

Recommended Posts

Posted (edited)

Hi,

OS: Win10 w/32 gig memory.

I have the Cooler Master MasterLiquid ML120R  installed since Feb. 2-19. 

All was well until now. I lost the RGB  lights.

This happed After;

I installed 2 Corsair M2 NVME drives.

Created 1 M2 as a bootable 480 gig drive, turning off all Sata drives to make cloning easier.

After successfully  creating the boot and another M2 1 TB drive,allwas fine.

Then I noticed that the RGB lights were not working. I went to the bios and made sure that all Sata drives were enabled along with a "HOT" plug. etc.

I loaded up again with all drives active, but still no lights.

I checked the sata 1 drive split connection that goes to the RGB controller and all wiring  looked fine. I als moved the usb from the Sata controller to other usb ports but nothing changed.

All cooling temps are ok.  Checked Internet for clues.

Any help would be appreciated.

Thank you,

Joe P.

Edited by Joseph Purpura
spelling

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.