John

Liquid cooler cpu rpm off and on

Recommended Posts

John    0
Posted (edited)

Hello there i have been out the pc game for a canny few years,  memory is slowly coming back lol

 

I have a cooler master liquid cooler 120 i think on an intel 6700k i7 

 

For the past couple months there has been a problem with the cpu fan speed not registering on intel tuning utility for the first 10/15 mins of the pc being booted up and the temperatures rise just sat there ticking over until the fan speed registers then the temperature plummets to 20+degrees, the fan on the cooler is spinning constantly so that can't be the problem, is my water pump on its way out? Im hesitating on buying a new one incase the problem magically persists once a new cooler is installed lol. 

 

Can also hear like a surging noise/pulsating sound until the rpm registers

 

2 imagas are attached of the cpu rpm and temps rising/lowering 

 

Any help would be greatly appreciated - kind regards john 

DSC_1406.JPG

DSC_1402.JPG

Edited by John

Share this post


Link to post
Share on other sites
Jacob68    0

Your fan speed and your pump speed should not be related/affect eachother.

 

I assume you have an issue with the pump. The crackling noise you hear is usually air in the tubes/radiator. That doesnt necessarily means it broken though.

 

System details?

 

Also, can you PWM control your pump by changing the default values in bios from constant max speed to pwm control of the pump? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.