Sign in to follow this  
Zeili

COSMOS 700M not working?!

Recommended Posts

Zeili    0

Hello everyone, 

so i just finished my build and it seemed like everything was working fine. Then i tried the RGB and Fan control Buttons and it did nothing. The fans are always spinning with low rpm and the leds are only glowing partly no matter what i do. 

I also tried it with aura sync but nothing changes also the power button doesn‘t glow... 

The 3 leds next to the rgb button are all on and the 3 next to the fan button are off on matter what i do. 

I also tried to open a ticket but i keep getting a weird error. 

735BFC5A-931A-4CCA-9C17-2C9A9BBEBE64.jpeg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this