Bruticis

Questions about CM H500M and Gigabyte Z390 Aorus Ultra RGB hookup

Recommended Posts

Bruticis    0

Hello all, I'm having some trouble figuring out the A-RGB setup combination of my case and motherboard. I'm using a Gigabyte Z390 Aorus Ultra motherboard in a Cooler Master H500M. The case has ARGB connections for both Asus/Asrock and Gigabyte separate. The Gigabyte cable is 3 pins while the Asus is 4 (with one blocked off). My understanding is that Gigabyte switched to the 4 pin on their newer motherboards. If this is correct, does this mean I should use the Asus connection from the case to the motherboard?

I can't seem to work out where exactly on the motherboard I should be plugging the case into. I assume the connections go into C1_LED and C2_LED but the pins don't match the Cooler Master Gigabyte connection from the case. Here are two photos, one of the cables from the CM, the other a close up of the C2_LED on the motherboard.

https://i.imgur.com/xkvFAy9.jpg

https://i.imgur.com/RUFUV1L.jpg

Share this post


Link to post
Share on other sites
DvR    0

You are a champion thankyou. I have the same motherboard (Gigabyte Z390 Ultra) and the same case (H500M).

 

I also bought a pack of triple cooler master MF120R ARGB (comes with mini cooler master ARGB controller).

 

I mucked around for 3 days now trying to figure out what is the correct way to connect to the motherboard, with the additional cables in the motherboard box, and 5v/12v concerns, etc etc.

 

Anyway connected up both Cooler Master controllers to SATA power and the RGB connectors on the fans (left the USB connection OFF), and connected to the motherboard using the 4 PIN connector (labeled ASROCK ASUS MSI) NOT the GIGABYTE labeled 3 PIN connector on D_LED1 & D_LED2.

 

It works for me, I can see it and control in the Fusion 2 software (without my RTX 2080 installed). When I install the RTX 2080, Fusion 2 does not run.

 

Have not been able to Sync all the colours yet across all the fans and motherboad. Colour split between the 2 ARGB (D_LED1/D)LED2), will do some more playing to see if I can sync them all up.

 

Painful but pretty close now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.