Jakob

Problems with ML240R RGB

Recommended Posts

Jakob    0

So I just purchased a new pc and it come with the ML240R RGB. I am having a couple problems with setting it up.

 

1. The pump will not light up. I have tried looking on google but can't seem to find an answer as to why it won't and how to make it light up.

 

2. I cannot get the cooler to connect to Asus Aura, which it says it does on the box... and the same thing will the cooler master case fans. They won't show up in Asus Aura either. 

 

Now when it comes to PC's I don't really know much, which is the reason I bought a prebuilt one instead of building one myself. Is there a certain way the cables have to connect up or something? Any help would be appreciated. 

 

Tia

Share this post


Link to post
Share on other sites

You need to give us more details :) .

 

Which motherboard  did your new PC come with?   Also the ML240R RGB comes with a RGB/LED hub which I bought for my system as it was the only way to get it to work since my Motherboard for this system doesn't have ARGB headers.  

 

The directions for the ML240R RGB cooler aren't the greatest but it requires Sata Power to start with.

 

This is my RGB Hub for my 240L RGB.

https://imgur.com/nml4tf0

 

 

Share this post


Link to post
Share on other sites
Jakob    0

It came with Asus prime B450-PLUS. I have the same hub controller 'thing' you have. I believe my motherboard does have RGB headers but I'm not sure if the cooler RGB is wired up correctly. 

20181102_191222.jpg

20181102_191235.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now