Richard

unable to configure Sentinal 3 mouse after FW update

Recommended Posts

Richard    0

Hi,

 

Recently bought this mouse, I have installed the software and drivers. 

Took a look around the CM storm options and changed some LED and DPI settings, then updated the FW.

Now the software shows me "plug in your cm mouse device to get started".

 

I've reinstalled the software & drivers and with that rebooted the PC but does not help.

in device manager the mouse is not reconised as a CM Storm device but as a regular "HID-mouse". Im not sure this was like that when the software worked correctly, I didnt check then.

 

 

Share this post


Link to post
Share on other sites
Richard    0

I've found the solution, It had to do something with the windows registery.

I have again uninstalled the software, then used CCleaner and regcleaner. Installed the CM portal software and now it is able to detect the mouse.

 

btw, in the devicemanager it still shows the mouse as a regular "HID-mouse"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.