Paul Szpreglewski

Hello with ma410m

Recommended Posts

I have installed a ma410m rgb cooler, it has a cable for connecting it to my Asus motherboard but the cable has one of the four holes blocked off so it will not plug into my motherboard,  which is a four pin connector, i am attempting to plug it into the rgb header, Any suggestions world be appreciated...

Share this post


Link to post
Share on other sites
Katie    0

Hi I have this same problem. Please let me know if you find a solution. It is almost as if they sent the wrong pin? My motherboard is asrock z370 killer sli/ac 

20180803_121637.jpg

Share this post


Link to post
Share on other sites
phalosa    0

I have the same problem with my Asus Prime Z-370. There is no such connector in my Asus. But they told that the MA410M is compatible with Asus dan Coffee Lake...

I have to drink coffee first to calm down...

Share this post


Link to post
Share on other sites
Kyle    0

I have the same issue.  4 pin on the ASUS Rampage VI Extreme, and the blocked off pin on the MA410M Tuf.  Is there an adapter that fits?  It's interesting the manual shows it should work connecting to the 4pin Asus connector.

Share this post


Link to post
Share on other sites
TREVYN MACE    0

Please someone tell me they figured this out :( just installed this cooler today and noticed the same issue. It's the only connector that doesn't have anywhere to go... Does the cooler work properly without it? Has anyone tried? Please reply soon! 

Share this post


Link to post
Share on other sites
JasonFoo    0

Does your RGBs turn on without connecting the 4 pin cable with 3 holes plugged in to the motherboard and only using the controller?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now