Sign in to follow this  
Michael D Quintin

Front Fans/Front Panels not work!!!!!

Recommended Posts

Hey guys, I have a very similar problem to the OP. None of my front panel lights are on, even the one on the power button but the power button turns the CPU on and off fine. I never had my front 2 fans (which are the ones that came with the case) hooked up but today i decided to try and hook them up. I replaced the top big fan with 2 small Corsair fans and i don't have the fan on the back of the tower hooked up. I plugged I'm all the plugs directly connected to the front 2 fans into the wires at the side of the tower. The only things not plugged in are the black and brownish wires, because the top 2 Corsair fans are plugged in by other means and the 4 pin molex cable is not plugged into anything. Sorry for all the background info. 

Here are where the questions start. 1. Should the front fans turn on even if that front panel doesnt work/have power? 2. What is the name of the adapter that takes the male 4 pin molex cable and allows it to be plugged into the PSU? 3. Do the black and red wires need to be used to make that everything work?? 

 

Thank you in advance for anyone who takes the time to readand respond to this, any help is greatly appreciated!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this