CM RGB Led Controller problem

Recommended Posts

JMLT    0


So 2 days ago I bought a Coolermaster RGB LED controller for my MasterFans rgb, on the 1st day I plugged everything and everything worked fine TILL windows login screen, then all ports from the controller except port 1 stops LED lighting, I replugged everything struggled around this thing for hours, then I started in safe mode and everything works fine. I know  there is something on my startup that is buging the controller. The only thing I have on the startup is the AI Suite and its services, ROG Front base services to read the system, GPU Tweak and MSI Afterburner. What could be possibly causing this? 


Anyone had same issue or similar?




Share this post

Link to post
Share on other sites
JMLT    0
Posted (edited)

Things I have done so far:

- Replugged everything and made sure everything was alright.

- Disabled asus software on startup - didnt work

- Disabled everything hardware monitor related - didnt work

- Tried several times fully remove rgb software from CM - didnt work

- Changed USB port on mobo - didnt work

- Changed change Sata cable - didnt work.

- Tried safe mode, it fully works but I guess thats not where we want it to work...


Edit: Alright found it. It was Asus Fan Control service. Managed to sort it on Ai Suite and RGB controller software.

Edited by JMLT

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now