Wiley

Trying to solve the case LED controls + Aura

Recommended Posts

Wiley    1

I see lots of comments in the forum about challenges with the LEDs in the C700P case. I'm having issues as well. My rig includes a Ryzen-powered Asus Crosshair VI Hero motherboard and  RAM modules with LEDs. Some of you may know that Asus is the mother/owner of the whole Aura lighting control tech and is supposed to work with multiple vendors. It seems it is not that easy though. When I connect the MB LED control header the the LED/Fan controller in the C700P I get less than desirable behavior. The case selector button on the case top for LED controls never cycles to the MB control option. Outside of that the other modes work fine and I get all the LED colors. So, the LEDs work (and so do the fans). Just not the MB mode.

 

When I load Asus' Aura LED control software it is supposed to display the various LED systems that can be controlled. Instead of seeing the MB, RAM modules and the case all I get is the MB. I CAN control the motherboard with this software but nothing else. Argh! I know that this is likely an Asus problem to solve, it is about their MB and Aura software but I was wondering (hoping?) somebody here might have wrestled with this already and broke the code... please share?

 

Has anyone actually controlled the C700P case with Aura yet? What did you have to do? Maybe even with a Asus Crosshair VI Hero?

Is anyone able to select the MB mode with the LED selector on the top of the case? What does it do?

  • Upvote 1

Share this post


Link to post
Share on other sites
3xHelix    0

*Bump* ASUS ROG Strix X370-F / Ryzen 7 1800X... In the same boat as you Wiley... I too would like an answer from anyone who has possibly resolved this case controller <-> M/B issue...

Edited by Joe Sangster

Share this post


Link to post
Share on other sites
Mohd Noh    29
On 2/27/2018 at 7:28 AM, Wiley said:

I see lots of comments in the forum about challenges with the LEDs in the C700P case. I'm having issues as well. My rig includes a Ryzen-powered Asus Crosshair VI Hero motherboard and  RAM modules with LEDs. Some of you may know that Asus is the mother/owner of the whole Aura lighting control tech and is supposed to work with multiple vendors. It seems it is not that easy though. When I connect the MB LED control header the the LED/Fan controller in the C700P I get less than desirable behavior. The case selector button on the case top for LED controls never cycles to the MB control option. Outside of that the other modes work fine and I get all the LED colors. So, the LEDs work (and so do the fans). Just not the MB mode.

 

When I load Asus' Aura LED control software it is supposed to display the various LED systems that can be controlled. Instead of seeing the MB, RAM modules and the case all I get is the MB. I CAN control the motherboard with this software but nothing else. Argh! I know that this is likely an Asus problem to solve, it is about their MB and Aura software but I was wondering (hoping?) somebody here might have wrestled with this already and broke the code... please share?

 

Has anyone actually controlled the C700P case with Aura yet? What did you have to do? Maybe even with a Asus Crosshair VI Hero?

Is anyone able to select the MB mode with the LED selector on the top of the case? What does it do?

 

9 minutes ago, Joe Sangster said:

*Bump* ASUS ROG Strix X370-F / Ryzen 7 1800X... In the same boat as you Wiley... I too would like an answer from anyone who has possibly resolved this case controller <-> M/B issue...

 

Hello Guys,

Would be nice if you guys just toucing our customer services for more details 

Share this post


Link to post
Share on other sites
3xHelix    0

Hey Mohd Noh,

 

     Just may do so... But not before I the scopes and meters come out so when I call I can quite literally proclaim "I've Tried Everything!" and demand the Cosmos-Konami Code.

 

Cheers,

3xHelix/Joe

Share this post


Link to post
Share on other sites
Mohd Noh    29

Hello ,

Buy me some times i will try ask someone out by today  < this person might can give we an answer regarding all of this .

 

Share this post


Link to post
Share on other sites
Mohd Noh    29

here is some updated :

 

For the C700P à that has to do with the detection time.
If the C700P does not go to M/B sync mode, please do the following:
1.       Shut down PC
2.       Make sure the RGB_IN channel is used to connect the C700P to the Asus M/B
3.       Start up PC
a.       Directly press the RGB mode button until you get to MB sync.
 Instead of shutting down the PC, you could also unplug the Sata power
 
Tell me if this work or not
  • Upvote 1

Share this post


Link to post
Share on other sites
Qiang He    0

I can use the above steps to get to the MB sync. 

However, when I shut down PC and restart it again, the sync could get lost again. This doesn't happen all the time, but quite often. 

@Mohd Noh, do you know the reason and any way to resolve it? Thanks.

 

My motherboard is ASUS MAXIMUS HERO X. 

Edited by Qiang He

Share this post


Link to post
Share on other sites
Mohd Noh    29
23 hours ago, Qiang He said:

I can use the above steps to get to the MB sync. 

However, when I shut down PC and restart it again, the sync could get lost again. This doesn't happen all the time, but quite often. 

@Mohd Noh, do you know the reason and any way to resolve it? Thanks.

 

My motherboard is ASUS MAXIMUS HERO X. 

Hello

Please touch customer services via ticket for more detail and solution .

Share this post


Link to post
Share on other sites
optical10    0

Hope u got it sorted? Can i ask about the Power/HDD activity leds, have u ever seen them glow as bright as the fan/led's & blick on hdd activity please?

I'm about to open a ticket but just need to be sure theres a fault.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.