Dmitriy

Fans makes noise in top position :(

Recommended Posts

Dmitriy    0

I am using MasterLiquid Pro 280. No complains at all, but After installation to the top fans starts makes noise.  I tried to loose and tight screws, but nothing helps.

Feels free if you have any suggestions how to resolve this problem. I'd like install AIO to the top of rig.

Should i open ticket with Tech_support?

 

Thank you,

Share this post


Link to post
Share on other sites
Mohd Noh    29
12 minutes ago, Dmitriy said:

I am using MasterLiquid Pro 280. No complains at all, but After installation to the top fans starts makes noise.  I tried to loose and tight screws, but nothing helps.

Feels free if you have any suggestions how to resolve this problem. I'd like install AIO to the top of rig.

Should i open ticket with Tech_support?

 

Thank you,

Hi

Is there any possible you record this noise ?

Confirm the noise coming from fans or pump ?

And may i know how you install this cooling ?

Oh ya please open tech support and our customer services will help you .

 

Thanks

Share this post


Link to post
Share on other sites
Dmitriy    0

100% The source of noise is fans.

Sorry, I know how is the pump sounds.

Currently, radiator and fans are installed on the front  of case. (fans (intake) +  rubber gasket + radiator)

 

Share this post


Link to post
Share on other sites
Mohd Noh    29
2 minutes ago, Dmitriy said:

100% The source of noise is fans.

Sorry, I know how is the pump sounds.

Currently, radiator and fans are installed on the front  of case. (fans (intake) +  rubber gasket + radiator)

 

Well if like this , please open the tech support for the next step :)

 

Share this post


Link to post
Share on other sites
Dmitriy    0
On 1/16/2018 at 7:15 PM, Dmitriy said:

100% The source of noise is fans.

Sorry, I know how is the pump sounds.

Currently, radiator and fans are installed on the front  of case. (fans (intake) +  rubber gasket + radiator)

 

 

Ticket was been open since 01/19/18. I've got only 1 reply after waiting 72hours and reminding Moderator. Nobody answer me back after first answer and adding new comment.

I expect better support from CoolerMaster,  disappointment  close by already.

Share this post


Link to post
Share on other sites
ulaganath    0

Even i am facing on day 1 the fan is making noise unbearable. When check with tech team they forwarded me to local service centre. I have checked with them and they approved the fan replacement but no stock on current stock fans. 

 

I got a replacement red led fans which is no where closer the stock fan speed can reach 2800RPM with vibration control rubber pad on each side. 

Share this post


Link to post
Share on other sites

As the Op has posted i am using the same cooler and dealing with a rattling noise from the fans when pwm has fans at full throttle. I can reproduce this with system off and lightly flicking the fans into movement. The other issue I am having with this AIO is upon cold boot or wake up from sleep the fans go to full speed and stay at full speed making the above rattle noise. The fix i have to perform each and every time is boot into the bios save settings and wait for reboot and speed drop to normal speeds. The fans sound like they are about to achieve low earth orbit.

 

We will be making a TechNitWit video for youtube of this issue!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now