Recommended Posts

PredAI    0

Hi everyone!

 

Yesterday i’ve bought a prebuilt pc which came with a master cooler masterwatt 700w psu. Since the first boot the psu has had a loud buzzing/humming noise, like a lawn mower you hear outside from inside your house. It’s even vibrating the whole case (masterbox 5lite) When I put my finger on the case I can feel the vibration. From what I’ve read about this psu, It was supposed to be quiet. Now my concern is, did my pc come with a faulty psu or is the noise normal for these psu’s?

 

Below is a link to a short video i took with my phone, keep in mind that the sound quality is a litle dampened.

 

https://m.youtube.com/watch?v=YZ-bwQw4TDU

 

Edit: after pc went into sleep mode the psu went quiet, and after getting out of sleep mode there was no sound from the psu despite the pc being on idle and opening one or two programms to see if the noise would start again during use. The sound started again after I did a restart. Does it have something to do with the power options? Because it seems like the psu is working at full powe while idle.

Edited by PredAI
Update information

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.