Thibault Vandeputte

Hyper T4 doesn't fit on LGA-2011v3

Recommended Posts

Hi there,

I recently bought a Hyper T4 to cool an LGA-2011v3 socket of a Supermicro X10SRi-F motherboard. The base of the retention plate doesn't fit in any way however (see picture). 
They are way too long when I try to put them on the screws and I'm following the manual exactly... What am I missing? This cooler is advertised to be compatible with LGA-2011 (so LGA-2011v3 will definitely work as well), but it just doesn't fit...
 

_FAWntH4SaObVlsXl3cLCw.png

Thank you for your reply, it is much appreciated!

Share this post


Link to post
Share on other sites
Mohd Noh    29

Hi can you share some picture regarding your installation ? want to see the error part .

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites
10 hours ago, Mohd Dzuld said:

Hi can you share some picture regarding your installation ? want to see the error part .

 

 


Hi there, thanks for replying! I will be onsite Saturday, then I'll be able to take a photo.

Share this post


Link to post
Share on other sites
Mohd Noh    29
6 hours ago, Thibault Vandeputte said:


Should I contact customer service? Is this a problem with manufacturing?

Pictures: https://imgur.com/a/fgxeL

Yes please touch our Customer service + i will share to them as well. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now