Sign in to follow this  
Joshua Gole

500 and 1000 DPI doesn't change but rest does

Recommended Posts

Joshua Gole    0

So as title says, I'm having trouble with DPI. So when I first brought my combo, the mouse settings were working, DPI worked as expected. Idk if this helps  but a day later I plugged my mouse into my macbook for a few minutes then switched it back. After I plugged it back into my PC, for some weird reason, the 500 and 1000 dpi button won't work, but the other increments, 2000 etc, works. I've tried uninstalling the drivers and replugging it in but to no avail. Can someone help me pls? Thankssss

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this