AUGUSTINE ANDLER

Cosmos c700p led not working

Recommended Posts

knud    128

You are welcome. If something comes up again, please let us know :)

Share this post


Link to post
Share on other sites
knud    128

Maybe it can be useful for others:

If you press the light button for 3 seconds, it will switch off the lights. And 3 seconds to power them on again.

Share this post


Link to post
Share on other sites
TheTunnel    0
On ‎10‎/‎3‎/‎2017 at 3:30 PM, AUGUSTINE ANDLER said:

Hello knud. the fans and white lights on the i/o work. I checked the pcb and there plugged in. the case rgb lights,fan and rgb control button on the front panel dont want to work but ths power and reset button do work

 

Same issue I am having here. 

Share this post


Link to post
Share on other sites
knud    128

Sounds like a broken PCB/board. Best would be to request a new part. (support details are in my signature)

Share this post


Link to post
Share on other sites
George    0

@knud I need your help !

I have a problem trying to build my new setup.

The case doesn't seem to work (leds - fans - panel)

I am not sure what have I done wrong as I was connecting everything.

The computer boots up properly and all the other things works fine.

I cant find any port for the case (PC RGB IN).

I would be very happy if you could help me!!
Attached photos of build and internal!

 

BASICALLY THE CASE IS SOLVED!!!! I DIDN'T CONNECT THE SATA CABLE UNDER THE BOARD... 

THE PROBLEM NOW IS THAT THE FANS WORK BUT THERE IS NO LIGHT ON THEM!!!

IMG-4474.JPG

IMG-4475.JPG

IMG-4478.JPG

Edited by George

Share this post


Link to post
Share on other sites
Mohd Noh    29
9 hours ago, George said:

@knud I need your help !

I have a problem trying to build my new setup.

The case doesn't seem to work (leds - fans - panel)

I am not sure what have I done wrong as I was connecting everything.

The computer boots up properly and all the other things works fine.

I cant find any port for the case (PC RGB IN).

I would be very happy if you could help me!!
Attached photos of build and internal!

 

BASICALLY THE CASE IS SOLVED!!!! I DIDN'T CONNECT THE SATA CABLE UNDER THE BOARD... 

THE PROBLEM NOW IS THAT THE FANS WORK BUT THERE IS NO LIGHT ON THEM!!!

IMG-4474.JPG

IMG-4475.JPG

IMG-4478.JPG

Hi George ,

Please get our customer services and they will assist you .

 

Share this post


Link to post
Share on other sites
Mohd Noh    29
13 hours ago, Philippe said:

I have the same problem. Fans are turning, but there's no lightIMG_0654.jpg.b84bd684c160a5b4599a3ae8c84fce04.jpg

Hi Guys ,

Strong recommend , please touch our customer services , they will assist you .

 

Thanks

Share this post


Link to post
Share on other sites
knud    128

Just to make clear, the fans are non-led. Just to avoid any confusion.

Share this post


Link to post
Share on other sites
fRAGMa    0
Posted (edited)

Hellu there , got nearly the same problem . I bought like 10 days ago the cosmos c700p and build the computer yesterday and the power button etc in front of the case are working but the LED system and the fan aint workin.  I opened up once the small back plate as we can see upwards and the most eastward component near the + which looks laid down. This one has kind of gum next to it . It looked kinda weird as that component looks like twisted instead of beeing vertical. I tried the rgb header 1 and 2 of my asus maximus X hero  and it doesnt change a thing. Am i doing summat wrong ? I unbuild Everything thinking I would have done  something wrong but no, same problem after rebuilding. A shame as I bought on purpose that case in order to pair it with my strix system. I m a bit speechless....

 

ps: i see in reviews on youtube at times this component aint there at times O_O

ps2: case has some strange markings inside like it was really very fast manufactured and not really well finished :/(bad quality control cough for 300 Bucks)

Edited by fRAGMa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now