Shadnic

Aura RGB not working with splitter?

Recommended Posts

Shadnic    0

I just got two MasterPro 120 Air balance RGB fans and hooked them up to my PC. I have two RGB headers on my Asus ROG Crosshair VI. I purchased a splitter so I could plug both of these fans in to the top header and so they'd be the same color. 

 

When plugged into the motherboard RGB header independently, the fans work fine and sync with the rest of my devices via Asus Aura (tested each one separately).

 

When used with the splitter, however, they.......do not. They seem to work completely erratically. They'll favor purple a LOT, change color cycling speeds randomly, breathe in and out, and other random things. They still react to me changing settings in the Aura app, but then quickly go off and do their own thing.

 

Which part of this setup is causing the fans to act this way? Are they incompatible with splitters period? (there is a guide on your site showing that they work). Is my splitter specifically broken? 

Share this post


Link to post
Share on other sites
Mohd Noh    179

Welcome to CM forum

Hi Shadnic

try follow these step

Make sure installation is correct and still has same issue
then the splitter might be defective then you needs to RMA splitter

+ Please contact customer services , they will help you regarding this .

rgb.thumb.jpg.62f084d381fcaa9bae418720ecd531bd.jpg

 

 

Share this post


Link to post
Share on other sites
Shadnic    0

Thank you for replying! I did make sure all the arrows were lined up properly. I even tried doing it backwards (and just about every combination) just to see if there was a chance my splitter was marked backwards or something, but doing that just cause different colors to appear (and not the right ones).

 

I purchased a different brand of splitter that should be here tomorrow for me to try....hoping that this one works. 

 

Were you suggesting I contact the customer service of the splitter-manufacturer or that I contact coolermaster customer service?

 

EDIT: Sorry I realize now that you probably assume I'm using the Coolermaster brand 1 to 3 RGB splitter. I am not, just a generic one bought off Amazon. I could not find your splitter for sale anywhere in the US (the only site I found kept giving my browser malware warnings). If you can recommend a store to purchase this from I'm happy to try yours as well.

Edited by Shadnic

Share this post


Link to post
Share on other sites
Mohd Noh    179
13 hours ago, Shadnic said:

could not find your splitter for sale anywhere in the US (the only site I found kept giving my browser malware warnings)

Please contact customer services at here : Request Support Ticket they will assist you

 

13 hours ago, Shadnic said:

Were you suggesting I contact the customer service of the splitter-manufacturer or that I contact coolermaster customer service?

Try contact where you bought this splitter :)

 

 

 

Share this post


Link to post
Share on other sites
Shadnic    0

Got the second splitter in the mail and it works perfectly! The first one must have just been dysfunctional or wired incorrectly. Thanks for the help! 

Share this post


Link to post
Share on other sites
Portshot    0
On 9/19/2017 at 6:27 PM, Shadnic said:

I purchased a splitter so I could plug both of these fans in to the top header and so they'd be the same color. 

 

Just an FYI for you and anyone else reading your post... the whole point of RGB headers and AURA is that you can set any fan to a specific colour. So if you have 1 on each header on your motherboard, you can set them both to the same colour in the AURA application. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now