Sign in to follow this  
Shaun

High temps

Recommended Posts

Shaun    0

MSI Command Center is showing my 1800X is 50 C at idle, and 80 C under ~80% load. From this cooler's reviews these number should be much lower. The radiator fans are always loud, too. There appears to be good contact between the CPU and the block. I do hear bubbling from the pipes occasionally.


System

AMD 1800X

MSI Carbon X370

Dumb as balls Corsair Carbide Quiet 600Q case

2x120mm (front) and 1x80mm (rear) fan exhausting, the two 120mm fans on the radiator are input (bottom)

1x560 Ti 

Seasonic fanless PSU

Edited by Shaun

Share this post


Link to post
Share on other sites
Sunday Morning    177

Welcome to CM forum .

Hi Shaun , My suggestion as below 

1, try reinstall your you cooling + make sure what you did is correct 

a , How to determine if the pump is functioning on your liquid cooler

b, Liquid Cooling: Where do I connect the Fans and Pump?

2, Contact CM customer service if you still facing same problem .

 

Hope this can help .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this