Sign in to follow this  
RoarinPenguin

CAV-T01 - PSU *very* noisy... or is it the rear fan?

Recommended Posts

Just finished to assemble my fantastic, brand new Cavalier T01 (cool :) )

The only small issue is that either the bundled 350W PSU or the rear fan (can't really understand which one) is terribly noisy, when it was supposed to be low noise.

Any suggestion? When I say noisy, I mean that I estimate it to be over 30 Db, maybe over 40!

Thanks in advance,

RoarinPenguin

Share this post


Link to post
Share on other sites
Karma Ghost    0

Unplug the rear fan and boot it. That will determine which is making the noise.

Either way, your reseller or CM should be able to help in the RMA process of your product.

Share this post


Link to post
Share on other sites

What I'd like to know is if you have any idea about how noisy the PSU/rear fan should be, to check whether I'm facing a sad (but expected) situation or not thus proceed with RMA...

Thanks

Share this post


Link to post
Share on other sites
shadowfax49    0

My T02 desktop model with proprietary 300W PSU, 1 80mm, and 2 60mm fans runs quietly. Your 12 CM fan is going to make some noise. Disconnect it as Karma Ghost suggests and have a listen. 30-40 db is not unusual for a fan that size, depending on the rpms.

Share this post


Link to post
Share on other sites

Sadly amazing... I tried what you suggested and discovered that it's not the PSU nor the rear fan... but it is the Coolermaster Ultrasilent :) CPU FAN I bought to replace the one provided with Pentium 4 3,2 Ghz... because I thought that one was too noisy :?

Share this post


Link to post
Share on other sites
Karma Ghost    0

What is the model # of the CPU fan you have?

If it says "ulta silent" it is most likely a fan that needs replacing. I'm sure there is a problem if it is noticeably that loud.

Share this post


Link to post
Share on other sites

Too sad! I tested it today as follows.

I disconnected my "ultra silent" (should be max 18 dB) Coolermaster Hyper 48 Fan and boot the PC with only the Cavalier T01 PSU fan and the front+rear fan. It was almost totally silent!

Switched off PC, connected it again and tried to boot again ==> it was like a Tornado starting :(

Looking at the fan, it don't look any damaged, but I can comment furthermore about a possibly defective unit.

I also turned on a different PC having Pentium 4 with the CPU FAN coming from Intel (the one defined as "noisy" in more than one forum...) and I can say Hyper 48 is at least 5-6 times more noisy than the Intel one :?

Problem: I bought Hyper 48 @ Pixmania (http://www.pixmania-pro.com/gui_web/home/index.php) and in case of a defective unit you should ship back to them the unit, they evaluate it and will ship a replacement consequently, with all the expenses paid by the customer.

If you think that cost for the fan is 44 € and expenses for sending back+forth are 15+15 € it's clear that tere is no big advantage in trying to repair a possibly defective unit...

Questions then are: from my previous note do you estimate it could be a defective unit?

Do you have an italian subsidiary I can deal with for the RMA?

Thanks in advance for patience and assistance.

Have a good sunday.

RoarinPenguin.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this