Sign in to follow this  
xstax

OCing problem found!

Recommended Posts

xstax    0

I've been trying to OC my 3.06 P4 for awhile I bought a Hyper48 to combat the heat but had lock up problems.

I took out my ram and found that my Ramm that cam with the PC was DDR333 (samsung) and the Ram I had added later was DDR400 (corsair) so I dumped the samsung and I'm back to just 1 GB but I can OC now.

Share this post


Link to post
Share on other sites
xstax    0

I just swapped MBs after figuring out the ram problem. My CPU temps dropped significantly using the newer MB. Either the new MB was reading temps wrong or somehow the MB was effecting temps abnormally. Not sure which.

Either way my 3.06 P4 now runs at a cool 28C idle over clocked at 3.38 Ghz. That's the highest stable OC I've been able to get too so far but I'm stilll working on it. At full load running Prime95 on both threads I max out at 39 but it usually settles in at about 36C.

Still not sure what part the MB played in the change in temps but it's a welcome change.

Share this post


Link to post
Share on other sites
ID    0

Yah, if you have one stick of DDR333, than your other sticks would have been running as DDR333 as well. You can't mix sticks of RAM like that.

Good luck with your OC'ing, xstax!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this