Sign in to follow this  
cuttergallery

Random Shutdown Annoyance

Recommended Posts

My PC randomly shuts down. It doesn't happen every day...it could go a

few weeks without happening. However, it has happened twice in four

days. I play games on my PC (Half Life 2, Doom 3 etc), but it has

never occured during a gaming session. The Event Viewer shows nothing.

I will be just surfing the web, or emailing...

SYMPTOMS:

A. PC will completely shutdown without warning.

B. Thud from speakers, monitor & mouse shut off, but lights & fans in

case still on. Pressing power button turns off PC, starts OK.

C. Similar to event B., but pressing power button does not shutdown

PC. Have to use switch on PSU to power off. Starts OK afterwards.

I know these type of things are very difficult to diagnose. All

drivers & BIOS are up to date.

My PC:

Cooler Master 450W PSU

Shuttle AN35N w/ AMD XP3200+

1GB Corsair DDR 3200

MSI Radeon 9800 Pro

Maxtor & Seagate drives

Aopen & NEC DVD drives

Audigy 2 sound

Share this post


Link to post
Share on other sites
merovingian    0

That mobo might be a subsidiary of POS Inc. In which case it could be the problem, I would check for a mobo bios update cause it is not for the lack of stable power unless you have a very large number of HD's.

Share this post


Link to post
Share on other sites
zerospace    0
That mobo might be a subsidiary of POS Inc. In which case it could be the problem, I would check for a mobo bios update cause it is not for the lack of stable power unless you have a very large number of HD's.

He said the BIOS and everything are up-to-date... It could be the PSU was bad from the beginning - I had similar symptoms when one of my PSUs died (but it was a piece of junk PSU anyway). It could also be the mobo, like merovingian suggested.

Do you have another PSU you can try just to see if you can isolate what device is causing the problem? (If you use another PSU and the same thing happens, it might very well be the motherboard...) Not sure if this idea would work (it assumes that the only possible problem sources are the mobo and PSU), but it's just a thought.

Share this post


Link to post
Share on other sites

I know that this is a difficult problem to figure out. I do have a spare PSU, but it's a crappy inadequate one that I don't want to use. I've had the CM 450W unit since last autumn & the PC has done this shutdown thing probably under 8 times total. The PC is running almost continuously, and aside from this annoyance, runs great. The Shuttle nForce2 mobo was purchased last summer.

The temps appear OK...I am using a Thermalright SLK-800U w/ a quiet Panaflow fan & Arctic Silver.

Share this post


Link to post
Share on other sites
merovingian    0

Had a similar problem with my Asus A8N when the board first came out. It would just power off and restart for no reason. I thought it was the PSU at first so I replaced a 520W with a 550W that had more amps on the 3.3v rail. Anyway, the thing kept powering down and with each bios update it has become less and less and I think those days are over as I have not had a problem in over a month. This is why I think it's the mobo but I suppose it could be the PSU.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this