SeanK

V8 GTS noise and fan problems?

Recommended Posts

SeanK    0

Hi all, first post here.

 

This is  actually my first cooler master purchase, and sadly its not going as well as I had hoped.

 

I purchased the V8 GTS CPU cooler and noticed a really annoying noise coming from it.

 

The noise alternates between high-low frequency noises constantly. I am at my computer for 10+ hours a day and this noise is driving me insane.

 

I first thought it was the unit so I had it replaced but its returned. I also noticed the fan constantly revs up and down every 3 seconds.

 

Here is a link to a video of the noise its making. I am hoping someone here can help me get to the bottom of this. 

 

https://www.dropbox.com/s/0zmpupmb6b1z85n/Video%20Aug%2022%2C%205%2008%2019%20PM.mov?dl=0

 

please someone help me!

 

Thanks!

Edited by SeanK

Share this post


Link to post
Share on other sites
Sunday Morning    177

Hey man 

 

welcome to CM forum :)

 

my suggestion .. try reinstall your V8 GTS :) and see how the result .. if you still facing same issue .. i would suggest you to contact cooler master support services .

  • Upvote 1

Share this post


Link to post
Share on other sites
SeanK    0

Hey man 

 

welcome to CM forum :)

 

my suggestion .. try reinstall your V8 GTS :) and see how the result .. if you still facing same issue .. i would suggest you to contact cooler master support services .

 

Thanks!

 

Im going to give that a try tomorrow... Could it be a lack of power maybe? im sure my PSU is enough (650).

 

my specs:

asus z170a

intel i7 6700 3.4ghz

asus gtx 960

corsair cx650m

corsair 32gb ddr4 

Share this post


Link to post
Share on other sites
Sunday Morning    177

Thanks!

 

Im going to give that a try tomorrow... Could it be a lack of power maybe? im sure my PSU is enough (650).

 

my specs:

asus z170a

intel i7 6700 3.4ghz

asus gtx 960

corsair cx650m

corsair 32gb ddr4 

 

Hey man ..

 

i think no issue with your psu ...  detail at here : http://www.realhardtechx.com/index_archivos/Page362.htm

 

and good luck man :)

Share this post


Link to post
Share on other sites
knud    128

I assume the fan of the V8 GTS is connected to your CPU 4pin PWM header?

What fan profile did you set in the bios (or software tool)? 

Can you try to set a silent profile? or set it fixed at ~1200RPM for example?

Does it fix the noise?

Share this post


Link to post
Share on other sites
SeanK    0

I assume the fan of the V8 GTS is connected to your CPU 4pin PWM header?

What fan profile did you set in the bios (or software tool)? 

Can you try to set a silent profile? or set it fixed at ~1200RPM for example?

Does it fix the noise?

 

Yes I made sure it was correctly installed twice, and this is my second unit as well. 

 

In terms of fan profiles, i havent changed any settings in my bios or using any software. I entered my bios and my fan was running at around 1000-1200 rpm. 

 

I have tried changing modes in the bios but I didnt notice any difference in noise/performance

 

its driving me crazy! lol

Share this post


Link to post
Share on other sites
knud    128

If you have the option, I'd suggest to swap it for a Hyper 212 - those are more quiet compared to this cooler.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now