Chris

Can't fit 212EVO on LGA1151

Recommended Posts

Chris    0

Hi guys, 

Having a hard time installing my cpu cooler. My CPU is i7-6700k LGA1151 and my MOBO is MSI Z170A M7. I got a Cooler Master Hyper 212 EVO. In the front of the box you can see a sticker that says: Support Socket Intel LGA. 2011-v3/1151 - and there is no compatibility issues in my part list. http://uk.pcpartpicker.com/p/62FWYJ

 

Well.. Installing the plate that goes behind the MOBO is where the manual gets confusing... You have 3 slot where to position the screws depending on your cpu socket (image here). Fair enough the only position that fits so far on my MSI M7 is the middle one... So that's my only option here... 

We continue with the X-Bracket installation. User manual shows you the three slot positions for the X-Bracket's screws (image here), depending on the socket you required. I tried first the 2011 but it was way out of where is meant to fit. So again.. apparently the middle slot is the one that fits perfectly. (image here)

 

Installing the Heat Sink is where the real problem begins... In the middle of the heat sink there is a hole where you place the centre of the X-Bracket and a tiny cylinder to fix it in place. OK... Apply the thermal paste, everything is set up and.. Surprise!! I can only fit 3 of them! There is one way out of place, apparently now is too tall. The only way that seems to fit is by forcing it, which i am not doing since I won't have warranty on my cpu. 

 

I tried all the possible ways to make it fit, that looks like the only way doable but... not feeling like forcing it. 

 

Any help guys..? I'd really appreciate a hand here. 

post-106088-0-91150600-1464459465_thumb.jpg

post-106088-0-28939800-1464459471_thumb.jpg

post-106088-0-08672300-1464459476_thumb.jpg

post-106088-0-62566800-1464459480_thumb.jpg

post-106088-0-70497400-1464459484_thumb.jpg

post-106088-0-53692200-1464459489_thumb.jpg

Edited by Chrisss98s78s

Share this post


Link to post
Share on other sites
Chris    0

Hey Man

 

Welcome to CM forum .

 

Here is our old thread : http://community.coolermaster.com/index.php/topic/14140-hyper-evo-212-question-using-with-an-lga-1151/?hl=%2Bhyper+%2B1151

 

 

Any Question i would like suggest you to contact cooler support services

 

 

Hope this can help .

Hi!

Thanks for the reply!

 

This just confirms what I was assuming. Not much I can take from it.

 

I guess I ought to contact CM Support, because it seems wrong the fact that I have to force the last screw in. The tutorials I've seen they screw them in pretty smoothly. 

 

:homework:

Share this post


Link to post
Share on other sites
knud    128

For 115x socket, really make sure the screws are in the middle of the 3 position, otherwise it really won't fit.

Share this post


Link to post
Share on other sites
Chris    0

For 115x socket, really make sure the screws are in the middle of the 3 position, otherwise it really won't fit.

Thanks, yes they're in the middle position. I opened a ticket and apparently I have to force the last screw in. I was a bit concerned because the motherboard bends with the pressure needed to screw it in, but fair enough.. just waiting for the cleaning kit and I'll try again this weekend with the new thermal paste. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.