Recommended Posts

Kfir Frank    0

Hey !

 

I encountered a problem with my CM Storm Trigger Z keyboard !

 

In any program , for example : Skype , Teamspeak , Any program that u can bind keys to it , it seems like it doesnt even recognize the M1-5 keys ....

 

For example , I went to Teamspeak settings -> and I wanted to bind Mute Mic to M1 ! , in the box u need to press what key you want to bind , and when I press M1 , NOTHING happens !

 

Like they doesnt even work.. 

 

Is there any solution to fix this ? How can I enable my M1-5 keys ?

 

Thanks !

Share this post


Link to post
Share on other sites
Pclinde    197

Hi,

 

Are you using the correct profile?

 

FN + 1 / 2 / 3 etc.

 

Cheers,

Pim

Share this post


Link to post
Share on other sites
Leebyn    4

The M1-M5 keys are only recognized by the keyboard (they don't seem to send signal to the system unless you define them with a macro), so you need to bind them to another key first (maybe some key you rarely use like "Pause") before any program like Skype or Teamspeak will detect it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.