Alex

Computer stopped working after installing the cpu fan TX3 EVO

Recommended Posts

Thanks - things just aren't making sense here.

 

The installation should have been very straightforward with the TX3.  You verified proper heatsink contact and fan operation when turning on the PC for the first time with the TX3 mounted, correct?  Are you overclocked at all?

Share this post


Link to post
Share on other sites
Alex    0

Yes they don't, it's very upsetting

The fan was spinning and "pulling out" warm air (like the old fan).

I remember I didn't mount it very solildy (I remember I thought I was going to solve this problem later "for now just let's see if it boots correctly") but the heatsink was in contact with the CPU as I could see when I reinstalled the old fan, the thermal paste seemed being spreaded among the tx3's heatsink (not as well as I hoped lol).

No overclocks at all

In the past couple days I tried using an old CPU (Pentium E2160) without any results, got on the socket again my Q9505.

I've also tried the new PSU again (Fortron Hyper 500W), "maybe the 4-pin molex of the bad PSU broke".

Quite probably it's something that I personally broke.

I need to know what's not working (probably Mobo, could RAM cause this no signal problem?) and possibly apply warranty where I can.

I specifically asked on these forums as my PC stopped working EXACTLY when I installed said fan.

Tomorrow or something I'm really going to take my PC somewhere

Thanks everyone

Edited by treesaredancing

Share this post


Link to post
Share on other sites
Alex    0

Brought my PC to some technicals today, they'll tell me what's going wrong within 2-4 days.

Luckily, they're going to do it freeee.

In case someone is curious, I'll post the issue here

Thanks everyone : )

Share this post


Link to post
Share on other sites
Sunday Morning    177

Brought my PC to some technicals today, they'll tell me what's going wrong within 2-4 days.

Luckily, they're going to do it freeee.

In case someone is curious, I'll post the issue here

Thanks everyone : )

thanks for update bro :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.