Guilherme

Seidon 120v - Strange Noise

Recommended Posts

Guilherme    0
When I turn on my computer it is almost imperceptible. starting from the time the CPU is under load (when I'm playing for example) the noise increases and so when I exit of game (system idle) it keeps more audible for some time, until it becomes almost imperceptible again, but sometimes it remains.

 

I have tried changing all the connectors without success.

 


Edited by Guilherme

Share this post


Link to post
Share on other sites
Mohd Noh    179

Hey


 


Welcome to CM forum,


 


1, try Disconnected your Seidon and try reseat or Repump the Seidon and see How the result


 


2, Try tighten the screws by hand as much as you can and then give them 1/4 to 1/2 of a turn with a screwdriver.  ( dont over )


 


3, If you start up the cooler, you should feel the pump working // running. (if you touch the tubes or the cpu block, you should fee a small vibration, indicating there is a water flow.The pump RPM should be around 2100-2300++  RPM btw, and try check your bios system


 


4, Could be air (bubbles) trapped in the radiator / loop. Eventually this will disappear.


 


5, RMA your unit if you still facing same issue


 


6, Last step , If you're really concerned, I would recommend contacting support services via email // ticket // live chat and seeing what they say about it-- they should be able to tell you more definitively.


 


 


Try step 1 2 3 and no 6 for sure  :)


 


 


Hope this can help you


Share this post


Link to post
Share on other sites
Mohd Noh    179
Mohd Noh    179

My system 

 

 

Pump connector is connect to Cpu Fan

 

Fans Connector is Connect into System Fans Header

Share this post


Link to post
Share on other sites
Guilherme    0
well, did not change after ireseat, noise remains. temps that i got with fx 8350 4.3 ghz 1.400v

 

system tottaly idlle: 12.6cº 30 minutes prime95: 65cº

 

really I think there's something wrong, because I have the seidon about 6 months and the problem appeared recently

 

 

Edit 

 

is hard to detect where it comes from, this video is not mine but here is the same but it does not remain strong all the time. so I tried to

stop and apparently seems that noise is from the pump, I also noticed that tubes heats up a bit, I do not know if this should happen

Edited by Guilherme

Share this post


Link to post
Share on other sites
Mohd Noh    179

Oh man before and after .. so RMa is the best way.

 

i hv seidon but not XL, run 2 years over without any fail

Share this post


Link to post
Share on other sites

It's hard to tell on the video, but have you ruled out each of the fans?  That doesn't sound like flow noise.

 

When the sound is occurring, try briefly stopping each of the fans and see if it goes away.

 

If it is the water flow/pump - you've got some good magic going on there. :dontknow:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now