Joel Ong

Nepton 240M not working

Recommended Posts

Joel Ong    0

My Nepton 240M is not working as there is no light which it supposes to have. My computer became very slow and it got shut down automatically after for sometime and it was when i notice my liquid cooler is not working... It is extremely hot and my computer temperature shoot up to 92 degrees which I am afraid it will damage my MotherBoard.

Anyone has any idea on how to fix this?

Edited by Joel Ong

Share this post


Link to post
Share on other sites
Sunday Morning    177

Share this post


Link to post
Share on other sites
Joel Ong    0

Hi Welcome to CM forum

 

try check our old thread

 

http://community.coolermaster.com/index.php/topic/15924-cooler-master-nepton-240m-pump-stopped-randomly/

 

http://community.coolermaster.com/index.php/topic/16562-coolermaster-nepton-240m-problem-with-rpm/

 

If you still facing same issue .. pls take no6 .. try deal with CM Agent :)

 

 

EDIT: Yeah my liquid cooler the pump is definitely not working as the RPM is 0...

Any solution on how to fix it? 

Edited by Joel Ong

Share this post


Link to post
Share on other sites
Sunday Morning    177

EDIT: Yeah my liquid cooler the pump is definitely not working as the RPM is 0...

Any solution on how to fix it? 

Rma or return it where you bought your Nepton.

 

Any Question contact CM agent regarding this issue. they will you more . .. .. than this

Edited by Mohd Noh

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.