CM Bram

MasterKeys Pro L and S - Mega Thread

Recommended Posts

Bongripper    0

I have bought the CM Masterkeys Pro S (MX Red) two weeks ago and i'm really satisfied with it.

 

Last week i tried to play around with the backlights, but even with the online manual, i can't get it to function properly.

 

For example, how do you have all keys illuminated in white and bind this function to a shortcut? Just a simple switch for day/night use. I don't understand the software at all.

Share this post


Link to post
Share on other sites
Mihai C    0

Hi,

sorry for newbie question, but I bought a Masterkeys PRO S (RGB) today and I don't have any software in the box (no CD or anything else). Can you tell me where I can download the software (a link) please?

 

Thanks a lot!

 

L.E. I found it...

Edited by Mihai C

Share this post


Link to post
Share on other sites
knud    129

I have bought the CM Masterkeys Pro S (MX Red) two weeks ago and i'm really satisfied with it.

 

Last week i tried to play around with the backlights, but even with the online manual, i can't get it to function properly.

 

For example, how do you have all keys illuminated in white and bind this function to a shortcut? Just a simple switch for day/night use. I don't understand the software at all.

You need to bind them under a profile (P1~P4) key.

Check this tutorial video: https://youtu.be/EVHoc3L2zOo?t=161

  • Upvote 1

Share this post


Link to post
Share on other sites
XipHiaS    0

Got a problem with my keyboard (Masterkeys Pro L version).

Key's: 5, T, G, V, F5 and P1 stay lit red in a very dim way all the time. They can't be adjusted to zero light/ off.

Already reset the keyboard (unplug FN+RAlt re-plug) and (while plugged in FN+E for 5 sec).

Loaded the latest firmware. Tried resetting with the software. Problem stay's.

Tried enabling different profile.

Looks like those key's red are variating a little bit in brightness all the time random. Loose contact or software error?

Can't remember for sure, but i didn't think i saw these keys in this red lit state before. Because i mostly have a color wave going on which hides the 'defect' a bit, i just recently noticed it.

What to do? Known problem?

Edited by XipHiaS

Share this post


Link to post
Share on other sites
Bongripper    0
On 10.11.2016 at 4:15 AM, knud said:

You need to bind them under a profile (P1~P4) key.

Check this tutorial video: https://youtu.be/EVHoc3L2zOo?t=161

Finally got it to work yesterday. I now have binded the "day profile" to P1 and the "night profile" to P2. Thanks again and sorry for the late feedback.

Edited by Bongripper

Share this post


Link to post
Share on other sites
knud    129
8 hours ago, Adi S said:

Download a profile that matches with your product. Inside the downloaded folder, there should be an executable file that will trigger/activate the effect.

(You cannot add them to the software or profile at this stage).

2 hours ago, Bongripper said:

Finally got it to work yesterday. I now have binded the "day profile" to P1 and the "night profile" to P2. Thanks again and sorry for the late feedback.

Good to hear it :)

Share this post


Link to post
Share on other sites
XipHiaS    0

After a few days of use my "new" keyboard has the same issues. Now the [Print Screen], [Up] and [Down] arrows and keypad [Del] and keypad [8], [insert] and other [Delete] stay red :( . Think it's time to exchange again.... Maybe look for a different model... Really liked the KB...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.