Artur da Costa

How to restore a profile to default in the Havoc mouse ?

Recommended Posts

Hello everybody

I'm triyng to set profiles in my havoc to  default.

I had programed my buttom 8 to disable and now is impossible to cycle profiles , the software don't let me to go to the pop up with the choices.

I can use all the others choices (disable, right click, left click, mouse wheel click, IEforward and backward, multimedia to sensor on/off ) the choices Profile and DPI are not possible to change.

I tryed to run as administrator didn't help, i have W7 Ultimate (64bits) and of course new install of the software and last version of the firmwarem, etc.

 Is a way to reset the on-board memory to is defaults?

 

thank you

 

 

Share this post


Link to post
Share on other sites
CM Bram    37

Hello everybody

I'm triyng to set profiles in my havoc to  default.

I had programed my buttom 8 to disable and now is impossible to cycle profiles , the software don't let me to go to the pop up with the choices.

I can use all the others choices (disable, right click, left click, mouse wheel click, IEforward and backward, multimedia to sensor on/off ) the choices Profile and DPI are not possible to change.

I tryed to run as administrator didn't help, i have W7 Ultimate (64bits) and of course new install of the software and last version of the firmwarem, etc.

 Is a way to reset the on-board memory to is defaults?

 

thank you

 

First off there is no way to "reset" or flash the on-board memory back to default. But when you have the Software AP open you should be able to reassign buttons right? As not all buttons I believe can be set to cycle profile button. But with the Software AP open you should be able to select/deselect it again!?

Share this post


Link to post
Share on other sites

First thanks for your reaction Bram
But my problem is exactly that I can't reassign buttom 8 to profile switch and that is the default of buttom 8 (see profile 1 that is allways the default profile).

 I think that my Software AP is not working  properly, because don't let's me to reassign the button profile or DPI to the options they have

I open the  button assignement go to profile  click on and it opens the right popup (with the options) go with the mouse pointer to it and disappears making it impossible to set it to is default or other of the possible options

it's anoying because I get stuck in cycling the profiles

It's a way to solve this problem perhaps with older version of the software? and perhaps where should I can get it?

 

Thanks Bram for your help

(dank u wel)

post-99452-0-33415000-1458745449_thumb.jpg

post-99452-0-35059800-1458745469_thumb.jpg

Edited by Artur da Costa

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.