Picci

CM Storm Quick Fire XTi "ESC" button

Recommended Posts

Picci    1

Hi guys, I've just bought a Quick Fire XTi keybord and I've updated the Firmware. When I try to save a LED profile I can't set the light for the ESC button. The button's LED works, because it works with any other LED features, but not in the LED profile :/

  • Upvote 1

Share this post


Link to post
Share on other sites
Danny!    0

Hi guys, I've just bought a Quick Fire XTi keybord and I've updated the Firmware. When I try to save a LED profile I can't set the light for the ESC button. The button's LED works, because it works with any other LED features, but not in the LED profile :/

 

Bump! I've the same problem.

Once I've managed to light the ESC button, but dunno how, maybe before upgrading the firmware.

Share this post


Link to post
Share on other sites
kartana    5

Same with the FN button. Is there a way to set the ESC and FN color in personal mode? Mine don't light up in those modes. Just in the default ones.

It is also impossible to set the F4 color in personal mode. It's always this bright purple if activated.

Edited by Chris Kartana

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.