lapayo

Xornet II: Wrong DPI?

Recommended Posts

lapayo    1

Hello,

has anyone with the new xornet2 tested the dpi?
I am on Firmware 1.02 and have set my mouse to 500dpi, according to the software.

 

But when testing my dpi, e.g. with this site: http://www.mouse-sensitivity.com/dpianalyzer.html

I get something around 450.

 

My old xornet 1 gives me around 500, so this test seems to be correct?

 

Testing with other dpis gives me same failures. eg 900 for 1000dpi.

 

Could anyone else verify this?

 

Thanks!

Share this post


Link to post
Share on other sites
Pclinde    197

Hi Lapayo,

 

Could be the limitations of this program (DPI Analyzer). 

 

Cheers, Pim

Share this post


Link to post
Share on other sites
lapayo    1

Maybe, but I dont think so, I never reached 500dpi, with different mices I always got around the configured dpi.

Have you guys actually tested this with your xornet 2?

maybe it's the mouse pad or some settings with the mice? (firmware, lod)

Share this post


Link to post
Share on other sites
Zenith    5

They used a custom lens which has x0.85 magnification (500dpi x 0.85 = 425cpi). If you want 500 dpi buy a broken G100S and pop in the lens from that.

  • Upvote 2

Share this post


Link to post
Share on other sites
Pclinde    197

They used a custom lens which has x0.85 magnification (500dpi x 0.85 = 425cpi). If you want 500 dpi buy a broken G100S and pop in the lens from that.

Nice knowledge! :D Thanks for the support.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.