Dracos12

New Nepton Cooler (issues?)

Recommended Posts

Dracos12    0

Hello,

I'm pretty new at both the water cooling and doing anything with overclocking.  Learned of the Nepton 240M from Tech Report and decided to give it a try in the new rig I've just built.

 

I have it installed in a Corsair Obsidian D Case (closed), atop an intel i7-5930K which is atop an asus X99-a motherboard.  Case has 3 other fans in it (and the video card has 3 fans itself).  At first it didn't seem like it was cooling at all, so I removed the heatsink from the processor, cleaned it up, and reapplied  Cooler Master ThermalFusion 400 thermal paste following a video (so one small strand in the center).

 

This time I got better results...but I'm still not quite sure if everything is working properly.  The CPU is overclocked 16 percent using Asus' automatic overclocking.  Room temperature is 26 C.  When I have it idle (<5 percent load), I see average temperatures of 31 C with all fans at full blast.  When under stress using Prime95, I see temperatures of 75-80 C over the cores, causing the MB alarm to go off (which itself is weird, 20 C under TJMax),

 

The pump is plugged into chasis fan 2, and explicitly set to full power (2700 RPM).

 

Does this sound expected?  I was reading a lot of posts of 20-ish C temperatures and the box seemed to suggest 40-50 under load.  It's new hardware so I want to make sure things are working correctly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.