Sign in to follow this  
benoit.olivier

Connecting a Hyper48 to aerogate II

Recommended Posts

Hi all

I would like to connect my hyper48 to an aerogate rheobus but the cables don't match. The CPU fan has 4 pins, the aerogate only 3.

I've looked for adaptors but they all are for alim cables and not compatible with the aerogate.

I'm thinking of connecting cables myself (cut and "paste") but have no idea what the 4 cables are for and the colors are not the same...

Some guidance would be great !

Thanks in advance :)

Share this post


Link to post
Share on other sites
ninuhadida    0

first thing - from reviews of the hyper 48 i'm seeing that the fan connects with a 3pin header and not 4... but i will tell how to connect it to the aerogate :D

1. does your fan connect to the power supply and have a yellow wire with a 3pin connector, which on the manual says to connect it to the motherboard?

if yes - dut the 2 wires from the fan that connect to the power supply - then to connect them to an aerogate cut the wire of the aerogate. connect, black with black, red with red, and cut the wire that says need to be connected to the manual (probably yellow or blue) and connect it with the aerogate (not with the red or black wires)

i hope this helps :D

EDIT: btw, which aerogate you have? answer in your thread name :lol:

Share this post


Link to post
Share on other sites
ninuhadida    0

6d79cf71c30a4fef5858c0ce8edde4ad.jpg

that is probably like your hyper 48 without that black wire.

13770e8777c2dc660811ba9f2383554c.JPG

cut that thing of and connect it to the aerogate like this:

462f02cbb387d98e5cda901cd18db289.JPG

in your case the wire of the aerogate have 3 wires. connect the thing like in the picture but don't forget to connect the yellow/blue wire (which tells the rpm of the fan) to the yellow/blue wire of the aerogate wire.

The pictures were taken from the coolermaster website - techzone

Share this post


Link to post
Share on other sites

Hi ninuhadida !

first thing - from reviews of the hyper 48 i'm seeing that the fan connects with a 3pin header and not 4

Well, that's the problem, mine has 4 and the colors are not the ones you talk about (or the same as the aerogate's)... The 4 wires are black, yellow, green and bleue... So I'm lost ! :lol:

Thanks for taking the time to answer a beginner !

(I have the Aerogate II by the way)

Share this post


Link to post
Share on other sites
ninuhadida    0

Well, that's the problem, mine has 4 and the colors are not the ones you talk about (or the same as the aerogate's)... The 4 wires are black, yellow, green and bleue... So I'm lost ! Laughing

can you post a picture? - how to: host your picture on the net then go in the post reply and click Img and type the adress of the pic and click Img again

Thanks for taking the time to answer a beginner !

no problem :D

Share this post


Link to post
Share on other sites

Sorry I can't find any picture.

It seems that I have the 4 pin PWM version (it's for a Prescott, on an Asus P5G2D mobo)...

[edit] The original fan (Intel) had the 4 pin connector too and, on the mobo, the fan connector is 4 pins as well. You can see the wires on this picture :

cpcintelcpufan19db.th.jpg

Share this post


Link to post
Share on other sites
Guest Mindless Moron   
Guest Mindless Moron

black red and yellow thats all you need dunno what green is.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this