Pascal

CM Storm Reaper

Recommended Posts

Pascal    0

Dear community I have an Asus z97 Pro gamer motherboard and when I have my cm storm mice connected it freezes on post screen.

When I have my mice disconnected and connect it once the operating system loads it works and doesn't freeze.

I tryd other mice and they all work with it. Sadly Asus told me that since it's an isolated problem I need to be here to ask for help / possible firmware update. So I thought lets create a topic for people who also experience the same issue with this setup.

Share this post


Link to post
Share on other sites
Pclinde    197

Are you using the latest firmware v.1.3.6? + Latest Bios for the ASUS Z97 Pro Gamer?

 

Cheers, Pim

Share this post


Link to post
Share on other sites
Pclinde    197

Yes I am, bios number: (2002), and v1.3.6 on the cm storm mouse.

Hmm... Have you tried other USB ports? Can you try the front panel USB ports on your case? (Testing purpose).

Share this post


Link to post
Share on other sites
Pascal    0

Hmm... Have you tried other USB ports? Can you try the front panel USB ports on your case? (Testing purpose).

Tryd it, doesn't work either....

Share this post


Link to post
Share on other sites
Tim    0

Have same problem.

Motherboard Asus H81M-E

Trying enable/disable legacy USB support - nothing

Trying put in ps/2 port PC freezing with black screen after bios logo

Trying connect to another PC work great

Think it Asus motherboard problem

I write to Asus support and wait answer for that question.

If you solved this problem please write here.

Thanks

Share this post


Link to post
Share on other sites
Pascal    0

Have same problem.

Motherboard Asus H81M-E

Trying enable/disable legacy USB support - nothing

Trying put in ps/2 port PC freezing with black screen after bios logo

Trying connect to another PC work great

Think it Asus motherboard problem

I write to Asus support and wait answer for that question.

If you solved this problem please write here.

Thanks

Asus will redirect you here they send me this:

 

"As this is an isolated problem I can only suggest you contact Cooler Master about this."

Share this post


Link to post
Share on other sites
Pclinde    197

Asus will redirect you here they send me this:

 

"As this is an isolated problem I can only suggest you contact Cooler Master about this."

Can you try the mouse on another PC or laptop?

Share this post


Link to post
Share on other sites
Pclinde    197

Yes that works..

Please check the BIOS for USB settings/options. Try to disable- enable some options. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now